Jump to content

  •  

Welcome to PC Tech Talk


Sign In  Log in with Facebook

Create Account
Welcome to PC Tech Talk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of PC Tech Talk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Starts fast then slows down...


  • Please log in to reply
1 reply to this topic

#1 lilpetamoix

lilpetamoix

    Cow-in-development

  • Members
  • 2 posts

Posted 26 July 2005 - 05:10 PM

Hi, I've been getting decent download rate of 100k. However, I had to format my computer, and I also installed Mcafee's Virus Scan Enterprise 8.0i. When I start the downloads, it starts at 100k, but after 5 minuts or so, it goes down to 10k.

I didn't know at the time that Mcafee's Virus Scan 8.0i newly implemented port blocking that limited BitComet's download rate. When I did realize it, I uninstalled it and even did a registry clean, but the pattern was still the same. It starts at 100k, then goes down to 10k.

I'm thinking of re-formatting the computer, but I'm not exactly sure this would solve the problem. I can't think of any other solution other than not installing the virus scanner.

Can anyone help me on this?

#2 lilpetamoix

lilpetamoix

    Cow-in-development

  • Members
  • 2 posts

Posted 27 July 2005 - 02:43 PM

Well I fixed the problem. The problem was that I set global upload rate to 3kb/s. I had been using 0.56, and what I usually did was individually change the upload rate. It may sound stupid, but that gave me more control on which torrent I wanted to upload the most. In 0.56, I could set global rate to 3kb/s, and individually set the upload rate maximum to 45kb/s. However, this doesn't work the same way in 0.59 as changing individual upload rate won't work as long as the global rate is set.

I'm not sure if that's entirely correct, but that's what I've been observing.

I didn't know at the time that Mcafee's Virus Scan 8.0i newly implemented port blocking that limited BitComet's download rate. When I did realize it, I uninstalled it and even did a registry clean, but the pattern was still the same. It starts at 100k, then goes down to 10k.


As for Mcafee's Virus Scan 8.0i, the ports it blocks has no effect on BitComet's performance. This is also based on my observation. After I changed the global upload rate, the presence of the Virus Scan had no effect on my download and upload rate.

On a side note, I realized the main mirror download for the newest bitcomet... (the CNET's Download.com mirror) actually is an older version, even though it says it's 0.59. It's actually 0.57. Maybe one of the Mods can double check on this... You can get 0.59 on other mirrors.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users